<!DOCTYPE html>
<!--[if IE 8 ]><html id="ie8" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
	<head>	
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width">
                <a href="https://plus.google.com/105318999106266025664" rel="publisher" />
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://ubuntuhandbook.org/xmlrpc.php" />
		<title>First Person Shooter Urban Terror Available to Install as Snap | UbuntuHandbook</title>
		<!-- October 10 2019, auto ads -->
		<script data-ad-client="ca-pub-0256343105258378" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- July 12, noindex for pagination -->
<meta name="robots" content="noodp,noydir" />

																			<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-42124138-1']);_gaq.push(['_trackPageview']);_gaq.push(['_trackPageLoadTime']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=!0;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s)})()</script>
									<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UbuntuHandbook &raquo; Feed" href="http://ubuntuhandbook.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="UbuntuHandbook &raquo; Comments Feed" href="http://ubuntuhandbook.org/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UbuntuHandbook &raquo; First Person Shooter Urban Terror Available to Install as Snap Comments Feed" href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ubuntuhandbook.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style>
<link   rel='stylesheet' id='font-awesome-css'  href='http://ubuntuhandbook.org/wp-content/plugins/arconix-shortcodes/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link   rel='stylesheet' id='arconix-shortcodes-css'  href='http://ubuntuhandbook.org/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css' type='text/css' media='all' />
<link   rel='stylesheet' id='cookie-notice-front-css'  href='http://ubuntuhandbook.org/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link   rel='stylesheet' id='digg-digg-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/digg-digg-v5.3.6-5bea45f2338fa32be10017b6e0e59d0d5d9ab1f8.css' type='text/css' media='screen' />
<link   rel='stylesheet' id='related-posts-by-taxonomy-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/related-posts-by-taxonomy-v4.9.8-cf87ed116cb0623729615a652ec444f6d7acb602.css' type='text/css' media='all' />
<link   rel='stylesheet' id='simple-social-icons-font-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/simple-social-icons-font-v3.0.1-dfcfea7c71944942d7bea1bd541fb238c8109e8d.css' type='text/css' media='all' />
<link   rel='stylesheet' id='bootstrap-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/bootstrap-v3.3-e5976308949024b827360231c67b6f50ee1cf8c5.css' type='text/css' media='all' />
<link   rel='stylesheet' id='bootstrap-responsive-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/bootstrap-responsive-v3.3-b6510e455d459a40d32e09bcc9513adc736a3674.css' type='text/css' media='all' />
<link   rel='stylesheet' id='standard-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/standard-v3.3-5d92f64ab184cef3510b6e79cfdec302e4cb8637.css' type='text/css' media='all' />
<link   rel='stylesheet' id='theme-responsive-css'  href='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/css/item/theme-responsive-v3.3-ddb2cbb98725112a070a9e383d8474950d94419a.css' type='text/css' media='all' />
<script    type='text/javascript' src='http://ubuntuhandbook.org/wp-includes/js/jquery/jquery.js'></script>
<script    type='text/javascript' src='http://ubuntuhandbook.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/ubuntuhandbook.org\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"no","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/themes/standard/js/lib/bootstrap.min.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/js/item/fitvid-v3.3-477545c9c583d26ce06e6dd96cd123015d1ef675.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/js/item/md5-v3.3-fc88dab8785bcc3b72d9f3abe81da55033b8cd61.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/themes/standard/js/theme.main.min.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/js/item/svg-x-use-v1.1.21-8a1dd77c7ef8b118bcac1962ad3d26e82d2b3bee.js'></script>
<link rel='https://api.w.org/' href='http://ubuntuhandbook.org/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ubuntuhandbook.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ubuntuhandbook.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Battery Saving Tool TLP 1.3.0 Released [How to Install]' href='http://ubuntuhandbook.org/index.php/2020/02/tlp-1-3-0-released/' />
<link rel='next' title='CopyQ Clipboard Manager 3.10 Released (How to Install)' href='http://ubuntuhandbook.org/index.php/2020/02/copyq-clipboard-manager-3-10-released/' />
<link rel="canonical" href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/" />
<link rel='shortlink' href='http://ubuntuhandbook.org/?p=9769' />
<link rel="alternate" type="application/json+oembed" href="http://ubuntuhandbook.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fubuntuhandbook.org%2Findex.php%2F2020%2F02%2Furban-terror-available-install-snap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ubuntuhandbook.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fubuntuhandbook.org%2Findex.php%2F2020%2F02%2Furban-terror-available-install-snap%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://ubuntuhandbook.org/wp-admin/admin-ajax.php", { action: "wmp_update", id: 9769, token: "f5663514d5" }); /* ]]> */</script><!-- /WordPress Most Popular -->		<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		<style type="text/css" id="custom-background-css">body.custom-background{background-color:#f2f2f2}</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
	</head>
	<body class="post-template-default single single-post postid-9769 single-format-standard custom-background cookies-not-set">

				
				
					<div id="menu-above-header" class="menu-navigation navbar navbar-inverse navbar-fixed-top">
				<div class="navbar-inner ">
					<div class="container">
		
						<a class="btn btn-navbar" data-toggle="collapse" data-target=".above-header-nav-collapse">
						  <span class="icon-bar"></span>
						  <span class="icon-bar"></span>
						  <span class="icon-bar"></span>
						</a>
					
						<div class="nav-collapse above-header-nav-collapse">													
							<div class="menu-header-container"><ul id="menu-nav" class="nav nav-menu menu"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://ubuntuhandbook.org/" title="Home"  >Home</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ubuntuhandbook.org/index.php/ubuntu-ppas/" title="Ubuntu PPAs"  >Ubuntu PPAs</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ubuntuhandbook.org/index.php/category/news/" title="News"  >News</a></li><li class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://ubuntuhandbook.org/index.php/how-to-install-ubuntu/" title="How to Install Ubuntu"  >How to Install Ubuntu</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ubuntuhandbook.org/index.php/category/linux-mint/" title="Linux Mint"  >Linux Mint</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ubuntuhandbook.org/index.php/category/unity/" title="Unity"  >Unity</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ubuntuhandbook.org/index.php/category/xfce/" title="Xfce"  >Xfce</a></li><li class=" menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ubuntuhandbook.org/index.php/category/gnome-shell/" title="Gnome Shell"  >Gnome Shell</a></li></ul></div>
						</div><!-- /.nav-collapse -->		
						
												
					</div> <!-- /container -->
				</div><!-- /navbar-inner -->
			</div> <!-- /#menu-above-header -->	
					
				
			<header id="header" class="imageless">
			
				<div id="head-wrapper" class="container clearfix">
				
															

						<div id="hgroup" class="clearfix">
						
							<div id="logo">
									
																									
																											
                                        <p id="site-title">
                                            <a href="http://ubuntuhandbook.org/" title="UbuntuHandbook" rel="home">
                                                UbuntuHandbook                                            </a>
                                        </p><!-- /#site-title -->
									
																		
									<p><small id="site-description">News, Tutorials, Howtos for Ubuntu Linux</small></p>										
									
																
							</div><!-- /#logo -->
							
						         							  
                                                                  <div id="header-widget">      
									<div id="simple-social-icons-2" class="header-widget widget simple-social-icons"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/pages/Ubuntuhandbook/352769634826379" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://ubuntuhandbook.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-github"><a href="https://launchpad.net/~ubuntuhandbook1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-github" aria-labelledby="social-github-2"><title id="social-github-2">GitHub</title><use xlink:href="http://ubuntuhandbook.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-github"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/105318999106266025664" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="http://ubuntuhandbook.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/UbuntuhandbookNewsTutorialsHowtosForUbuntuLinux" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://ubuntuhandbook.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/UbuntuHandbook" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://ubuntuhandbook.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div><div id="search-3" class="header-widget widget widget_search"><form role="search" method="get" id="searchform" action="http://ubuntuhandbook.org/"><input placeholder="Search..." type="text" value="" name="s" id="s" /></form></div>                                                                  </div> 					
								
						</div><!-- /#hgroup -->
				
									
				</div><!-- /#head-wrapper -->

                                                       
			</header><!-- /#header -->

			<div id="wrapper">
	<div class="container">
		<div class="row">

			
			<div id="main" class="span8 clearfix" role="main">
				
				<ol itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumb"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://ubuntuhandbook.org"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /><span class="divider">/</span></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://ubuntuhandbook.org/index.php/category/app-review/"><span itemprop="name">App Review</span></a><meta itemprop="position" content="2" /><span class="divider">/</span></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a itemprop="item" href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/"><span itemprop="name">First Person Shooter Urban Terror Available to Install as Snap</span></a><meta itemprop="position" content="3" /></li></ol>				
																			
<div id="post-9769" class="post format-standard clearfix post-9769 type-post status-publish hentry category-app-review tag-first-person-shooter tag-urban-terror">

	<div class="post-header clearfix">

				 
		<div class="title-wrap clearfix">
												<h1 class="post-title entry-title">First Person Shooter Urban Terror Available to Install as Snap</h1>	
										<div class="post-header-meta">
													<span class="the-time updated">February 2, 2020</span>
													<span class="the-comment-link">&mdash;&nbsp;<a href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/#respond">Leave a comment</a></span>
							</div><!-- /.post-header-meta -->
		</div><!-- /.title-wrap -->

	</div><!-- /.post-header -->

	<div id="content-9769" class="entry-content clearfix">
<!-- ads-here -->
<div style='margin: 5px;padding: 0px;float:left'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- handbook-block -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0256343105258378"
     data-ad-slot="9088219991"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({})</script>
</div>

			<p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%20250'%3E%3C/svg%3E" alt="" width="245" height="250" class="aligncenter size-full wp-image-9770" data-lazy-src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-icon.png" /><noscript><img src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-icon.png" alt="" width="245" height="250" class="aligncenter size-full wp-image-9770" /></noscript></p>
<p>Urban Terror, free multiplayer first person shooter, now can be installed easily via Snap package in Ubuntu 18.04 and higher.</p>
<p>Urban Terror is a freeware multiplayer first-person shooter video game developed by FrozenSand. It can be described as a Hollywood tactical shooter; somewhat realism based, but the motto is &#8220;fun over realism&#8221;. This results in a very unique, enjoyable and addictive game. It is available for Windows, Linux and Macs.</p>
<p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="" width="600" height="450" class="aligncenter size-large wp-image-9772" data-lazy-srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-600x450.jpg 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-450x338.jpg 450w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-768x576.jpg 768w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-600x450.jpg" /><noscript><img src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-600x450.jpg" alt="" width="600" height="450" class="aligncenter size-large wp-image-9772" srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-600x450.jpg 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-450x338.jpg 450w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen-768x576.jpg 768w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-screen.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<h4>To install Urban Terror Snap in Ubuntu:</h4>
<p>The game now can be easily installed as Snap (runs in sanbox) in <b>Ubuntu 18.04</b> and higher. Simply search for and install Urban Terror from Ubuntu Software.</p>
<p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20348'%3E%3C/svg%3E" alt="" width="600" height="348" class="aligncenter size-full wp-image-9771" data-lazy-srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap.png 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap-450x261.png 450w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap.png" /><noscript><img src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap.png" alt="" width="600" height="348" class="aligncenter size-full wp-image-9771" srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap.png 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/urbanterror-snap-450x261.png 450w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>or run single command to install the game in Ubuntu:</p>
<pre style="border:none;">snap install urban-terror</pre>
<p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20127'%3E%3C/svg%3E" alt="" width="600" height="127" class="aligncenter size-large wp-image-9773" data-lazy-srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-600x127.jpg 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-450x95.jpg 450w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror.jpg 710w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-600x127.jpg" /><noscript><img src="http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-600x127.jpg" alt="" width="600" height="127" class="aligncenter size-large wp-image-9773" srcset="http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-600x127.jpg 600w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror-450x95.jpg 450w, http://ubuntuhandbook.org/wp-content/uploads/2020/02/snap-urban-terror.jpg 710w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>Once installed, launch the game from system application menu and enjoy!</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><div class='dd-twitter-ajax-load dd-twitter-9769'></div><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/" data-count="horizontal" data-text="First Person Shooter Urban Terror Available to Install as Snap" data-via="UbuntuHandbook" ></a></div><div class='dd_button'><div class='dd-fblike-ajax-load dd-fblike-9769'></div><iframe class="DD_FBLIKE_AJAX_9769" src='' height='0' width='0' scrolling='no' frameborder='0' allowTransparency='true'></iframe></div><div class='dd_button'><div class='dd-google1-ajax-load dd-google1-9769'></div><g:plusone size='medium' href='http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/'></g:plusone></div><div class='dd_button'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' date-url='http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/' data-counter='right'></script></div></div><div style='clear:both'></div></div><script type="text/javascript">jQuery(document).ready(function($){window.setTimeout('loadTwitter_9769()',1000);window.setTimeout('loadFBLike_9769()',1000);window.setTimeout('loadGoogle1_9769()',1000)})</script><script type="text/javascript">function loadTwitter_9769(){jQuery(document).ready(function($){$('.dd-twitter-9769').remove();$.getScript('http://platform.twitter.com/widgets.js')})}function loadFBLike_9769(){jQuery(document).ready(function($){$('.dd-fblike-9769').remove();$('.DD_FBLIKE_AJAX_9769').attr('width','130');$('.DD_FBLIKE_AJAX_9769').attr('height','20');$('.DD_FBLIKE_AJAX_9769').attr('src','http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fubuntuhandbook.org%2Findex.php%2F2020%2F02%2Furban-terror-available-install-snap%2F&locale=en_US&layout=button_count&action=recommend&width=130&height=20&colorscheme=light')})}function loadGoogle1_9769(){jQuery(document).ready(function($){$('.dd-google1-9769').remove();$.getScript('https://apis.google.com/js/plusone.js')})}</script><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg -->		

		
	</div><!-- /.entry-content -->
	
	<div class="post-meta clearfix">

		<div class="meta-date-cat-tags pull-left">
		
										<span class="the-category">In <a href="http://ubuntuhandbook.org/index.php/category/app-review/" >App Review</a></span>						
										<span class="the-tags"><a href="http://ubuntuhandbook.org/index.php/tag/first-person-shooter/" rel="tag">first person shooter</a>, <a href="http://ubuntuhandbook.org/index.php/tag/urban-terror/" rel="tag">Urban Terror</a></span>						
		</div><!-- /meta-date-cat-tags -->
		
		<div class="meta-comment-link pull-right">
			<a class="pull-right post-link" href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/" title="permalink">&nbsp;<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="permalink" data-lazy-src="http://ubuntuhandbook.org/wp-content/themes/standard/images/icn-permalink.png" /><noscript><img src="http://ubuntuhandbook.org/wp-content/themes/standard/images/icn-permalink.png" alt="permalink" /></noscript></a>
					</div><!-- /meta-comment-link -->

	</div><!-- /.post-meta -->
</div><!-- /#post -->
						


									
						
																			<div id="author-box" class="well clearfix">
								<div class="author-box-image">
									<img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='http://2.gravatar.com/avatar/569098ac76af0625799760e1cf078891?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="http://2.gravatar.com/avatar/569098ac76af0625799760e1cf078891?s=96&#038;d=mm&#038;r=x" /><noscript><img alt='' src='http://2.gravatar.com/avatar/569098ac76af0625799760e1cf078891?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/569098ac76af0625799760e1cf078891?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>								</div><!-- /.author-box-image -->
								<span class="vcard author"><span class="fn"><a href="http://ubuntuhandbook.org/index.php/about/" rel="author"><h4 class="author-box-name">Ji m</h4></a></span></span>
								<p>
									<!--<a class="author-link author-posts-url" href="http://ubuntuhandbook.org/index.php/author/jimingkui/" title="Ji m Posts">Posts</a>
									
								-->
								
								
																
																
																</p>
								I'm a freelance blogger who started using Ubuntu 5+ years ago and wishes to share my experiences and some useful tips with Ubuntu beginners and lovers. Please notify me if you find any typo/grammar/language mistakes. English is not my native language. Contact me on <a href="https://plus.google.com/105318999106266025664?rel=author">Google Plus</a> or email to <a href="mailto:ubuntuhandbook1@gmail.com?Subject=Hello%20again">ubuntuhandbook1@gmail.com</a>							</div><!-- /.author-box -->						
												
												
						

	<div id="single-post-nav">
		<ul class="pager">

			
							<li class="previous">
					<span class="previous-page"><a href="http://ubuntuhandbook.org/index.php/2020/02/tlp-1-3-0-released/" rel="prev" title="Battery Saving Tool TLP 1.3.0 Released [How to Install]"><i class="icon-chevron-left"></i>&nbsp;Battery Saving Tool TLP 1.3.0...</a></span>				</li>
			
							<li class="next">
				<span class="no-previous-page-link next-page"><a href="http://ubuntuhandbook.org/index.php/2020/02/copyq-clipboard-manager-3-10-released/" rel="next" title="CopyQ Clipboard Manager 3.10 Released (How to Install)">&nbsp;CopyQ Clipboard Manager 3.10...<i class="icon-chevron-right"></i></a></span>				</li>
					</ul>
	</div><!-- /#single-post-nav -->

						
						


			<div id="no-comments" class="clearfix">
			<p class="title">No Comments</p>
			<p>Be the first to start the conversation.</p>
		</div><!-- /#no-comments -->
		

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/02/urban-terror-available-install-snap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ubuntuhandbook.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-form-wrapper"><div id="comment-form-avatar"><img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" data-lazy-srcset='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=x 2x' class='avatar avatar-30 photo avatar-default' height='30' width='30' data-lazy-src="http://1.gravatar.com/avatar/?s=30&#038;d=mm&#038;r=x" /><noscript><img alt='' src='http://1.gravatar.com/avatar/?s=30&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=x 2x' class='avatar avatar-30 photo avatar-default' height='30' width='30' /></noscript></div><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-allowed-tags">Text formatting is available via select <a id="allowed-tags-trigger" href="javascript:;">HTML</a>.  <pre id="allowed-tags">&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </pre></p><div id="comment-form-elements"><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div><!-- /#comment-form-elements --></div><!-- /#comment-form-wrapper -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1580779991" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin -->			</form>
			</div><!-- #respond -->
		
						
				 	
							</div><!-- /#main -->
			
							<div id="sidebar" class="span4">
			<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="Recent Posts widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://ubuntuhandbook.org/index.php/2020/02/copyq-clipboard-manager-3-10-released/">CopyQ Clipboard Manager 3.10 Released (How to Install)</a>
									</li>
											<li>
					<a href="http://ubuntuhandbook.org/index.php/2020/02/urban-terror-available-install-snap/">First Person Shooter Urban Terror Available to Install as Snap</a>
									</li>
											<li>
					<a href="http://ubuntuhandbook.org/index.php/2020/02/tlp-1-3-0-released/">Battery Saving Tool TLP 1.3.0 Released [How to Install]</a>
									</li>
											<li>
					<a href="http://ubuntuhandbook.org/index.php/2020/01/install-latest-photoflare-ubuntu-18-04-19-10/">Install The Latest Photoflare Image Editor in Ubuntu 18.04, 19.10</a>
									</li>
											<li>
					<a href="http://ubuntuhandbook.org/index.php/2020/01/libreoffice-6-4-released-ubuntu-ppa/">LibreOffice Office Suite 6.4 Released [Ubuntu PPA]</a>
									</li>
					</ul>
		</div><div id="wmp_widget-3" class="widget widget_wmp_widget"><h4 class="WP Most Popular widget-title">Popular posts</h4><ul class="wp-most-popular">
			<li class="post-6927posttype-poststatus-publishformat-standardhentrycategory-howtostag-python-3-6tag-python-ide">
				<a href="http://ubuntuhandbook.org/index.php/2017/07/install-python-3-6-1-in-ubuntu-16-04-lts/" title="How to Install Python 3.6.1 in Ubuntu 16.04 LTS">
					How to Install Python 3.6.1 in Ubuntu 16.04 LTS
				</a>
			</li>
		
			<li class="post-8076posttype-poststatus-publishformat-standardhentrycategory-howtostag-hptag-no-wifi-adaptertag-rtl8723de-driver">
				<a href="http://ubuntuhandbook.org/index.php/2018/08/no-wifi-adapter-found-hp-laptops-ubuntu-18-04/" title="Fix &#8216;No WiFi Adapter Found&#8217; for HP Laptops with Ubuntu 18.04">
					Fix &#8216;No WiFi Adapter Found&#8217; for HP Laptops with Ubuntu 18.04
				</a>
			</li>
		
			<li class="post-6705posttype-poststatus-publishformat-standardhentrycategory-howtostag-custom-resolutiontag-screen-resolution">
				<a href="http://ubuntuhandbook.org/index.php/2017/04/custom-screen-resolution-ubuntu-desktop/" title="How to Set A Custom Screen Resolution in Ubuntu Desktop">
					How to Set A Custom Screen Resolution in Ubuntu Desktop
				</a>
			</li>
		
			<li class="post-8382posttype-poststatus-publishformat-standardhentrycategory-howtoscategory-newstag-oracle-javatag-oracle-java-11">
				<a href="http://ubuntuhandbook.org/index.php/2018/11/how-to-install-oracle-java-11-in-ubuntu-18-04-18-10/" title="How to Install Oracle Java 11 in Ubuntu 18.04/18.10">
					How to Install Oracle Java 11 in Ubuntu 18.04/18.10
				</a>
			</li>
		
			<li class="post-8865posttype-poststatus-publishformat-standardhentrycategory-howtostag-rtl8723de-drivertag-wifi-not-found-ubuntu-19-04tag-wifi-not-found-ubuntu-19-10tag-wifi-ubuntu-19-10">
				<a href="http://ubuntuhandbook.org/index.php/2019/04/nstall-rtl8723de-wifi-driver-ubuntu-19-04/" title="How to Install RTL8723DE Wifi Driver in Ubuntu 19.04">
					How to Install RTL8723DE Wifi Driver in Ubuntu 19.04
				</a>
			</li>
		</ul></div><div id="related-posts-by-taxonomy-2" class="widget related_posts_by_taxonomy">
<h4 class="Related Posts By Taxonomy widget-title">Related Posts</h4>
<ul>
					
			<li>
				<a href="http://ubuntuhandbook.org/index.php/2020/01/install-latest-photoflare-ubuntu-18-04-19-10/">Install The Latest Photoflare Image Editor in Ubuntu 18.04, 19.10</a>
			</li>
					
			<li>
				<a href="http://ubuntuhandbook.org/index.php/2020/01/open-surge-available-snap/">Fun 2D Retro Platformer &#8216;Open Surge&#8217; Available as Snap</a>
			</li>
					
			<li>
				<a href="http://ubuntuhandbook.org/index.php/2020/01/vokoscreenng-vokoscreen-screencaster-rewritten-from-scratch/">VokoscreenNG &#8211; Vokoscreen Screencaster Rewritten From Scratch</a>
			</li>
			</ul>
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- handbook-widesky -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0256343105258378"
     data-ad-slot="9439123992"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="Recent Comments widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Fernando J SAntos</span> on <a href="http://ubuntuhandbook.org/index.php/2019/12/install-vim-8-2-ubuntu-18-04-16-04-19-10/#comment-3668505">How to Install Vim 8.2 in Ubuntu 18.04, 16.04, 19.10</a></li><li class="recentcomments"><span class="comment-author-link">matze</span> on <a href="http://ubuntuhandbook.org/index.php/2019/04/nstall-rtl8723de-wifi-driver-ubuntu-19-04/#comment-3668504">How to Install RTL8723DE Wifi Driver in Ubuntu 19.04</a></li><li class="recentcomments"><span class="comment-author-link">Steve Pusser</span> on <a href="http://ubuntuhandbook.org/index.php/2020/02/tlp-1-3-0-released/#comment-3668471">Battery Saving Tool TLP 1.3.0 Released [How to Install]</a></li><li class="recentcomments"><span class="comment-author-link">br singh</span> on <a href="http://ubuntuhandbook.org/index.php/2019/04/nstall-rtl8723de-wifi-driver-ubuntu-19-04/#comment-3668466">How to Install RTL8723DE Wifi Driver in Ubuntu 19.04</a></li><li class="recentcomments"><span class="comment-author-link">Ji m</span> on <a href="http://ubuntuhandbook.org/index.php/2020/01/install-latest-photoflare-ubuntu-18-04-19-10/#comment-3668460">Install The Latest Photoflare Image Editor in Ubuntu 18.04, 19.10</a></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- handbook-336 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0256343105258378"
     data-ad-slot="5460808391"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><!-- /#sidebar -->
							
		</div> <!-- /row -->
	</div><!-- /container -->
</div> <!-- /#wrapper -->

		<div id="footer" class="clearfix">
			
														
						
			<div id="sub-floor" class="clearfix">
				<div class="container">
					<div class="row-fluid">
						<div class="span12">
							<div id="footer-links">
								<div class="menu-footer-nav-container navbar"><ul id="menu-footer" class="nav menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://ubuntuhandbook.org/index.php/about/">About</a></li>
</ul></div>							</div><!-- /#footer-links -->
										
									
							<div id="credit">
																
															
									&copy; 2020 <a href="http://ubuntuhandbook.org">UbuntuHandbook</a> &mdash; <a href="http://ubuntuhandbook.org/index.php/privacy-policy/">Privacy Policy</a> &mdash; Standard by 8BIT																
							</div><!-- /#credits -->
						</div><!--/span12-->
					</div><!-- /row -->
				</div><!-- /.container -->
			</div><!-- /#sub-floor -->
		</div><!-- /#footer -->
		<style type="text/css" media="screen">#simple-social-icons-2 ul li a,#simple-social-icons-2 ul li a:hover,#simple-social-icons-2 ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-2 ul li a:hover,#simple-social-icons-2 ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}#simple-social-icons-2 ul li a:focus{outline:1px dotted #666666!important}</style><script   type='text/javascript' src='http://ubuntuhandbook.org/wp-content/cache/asset-cleanup/js/item/anti-spam-script-v6.5.4-8d1fb43fec1deac98d20bd3076ef8a291387675c.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-includes/js/comment-reply.min.js'></script>
<script   type='text/javascript' src='http://ubuntuhandbook.org/wp-includes/js/wp-embed.min.js'></script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure you get the best experience on our website, analyze site traffic and show you relevant ads. <a href="http://ubuntuhandbook.org/index.php/privacy-policy/" target="_blank" id="cn-more-info" class="cn-privacy-policy-link cn-link button">Privacy policy</a></span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Got it!</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"[loading=lazy],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}},use_native:!0};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="http://ubuntuhandbook.org/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script>	</body>
</html>