How to Install or Upgrade to LXQt 0.9 in Ubuntu 14.04/14.10

February 8, 2015 — 3 Comments

LXQt 0.9

LXQt 0.9, the lightweight desktop environment (merge between LXDE and Razor-qt), was released this Sunday. The new release drops Qt4 and now requires Qt5.

Besides enforcing Qt5, LXQt 0.9 comes a new LXQt Frost theme, lots of UI and internal polishing and several new features. See the official release note.

LXQt 0.9 in Ubuntu 14.04

Install / Upgrade LXQt 0.9 in Ubuntu:

For (L)Ubuntu 14.04, (L)Ubuntu 14.10, and upcoming (L)Ubuntu 15.04 users, LXQt 0.9 has been made into PPA. Just follow below steps to install or upgrade it.

1. Open terminal from the Dash or by pressing Ctrl+Alt+T on keyboard. When it opens, run command to add lubuntu daily build PPA:

sudo add-apt-repository -y ppa:lubuntu-dev/lubuntu-daily


2. After that, update system package cache and install LXQt by running below two commands one by one:

sudo apt-get update

sudo apt-get install lxqt-metapackage lxqt-panel openbox


Once the installation finished, log out and log in back with “LXQt Desktop” session and enjoy!

LXQt session in Ubuntu

I'm a freelance blogger who started using Ubuntu 5+ years ago and wishes to share my experiences and some useful tips with Ubuntu beginners and lovers. Please notify me if you find any typo/grammar/language mistakes. English is not my native language. Contact me on Google Plus or email to

3 responses to How to Install or Upgrade to LXQt 0.9 in Ubuntu 14.04/14.10

  1. I tried this procedure but i hava an error… on ubuntu 14.10 is missing the qtbase-abi-5-3-0 package.

    Any suggestion?

    Or simply it can’t be installable on utopic?


  2. thanks w
    orks well on 15.04 vivid

  3. Décompactage de lxqt-session (0.10.0+201511170531~ubuntu14.04.1) …
    dpkg: error processing archive /var/cache/apt/archives/lxqt-session_0.10.0+201511170531~ubuntu14.04.1_amd64.deb (–unpack):
    tentative de remplacement de « /usr/share/lxqt/translations/lxqt-leave/lxqt-leave_ja.qm », qui appartient aussi au paquet lxqt-leave
    dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
    Des erreurs ont été rencontrées pendant l’exécution :
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    It doesn’t work on ubuntu 14.04.3 LTS with Unity, as you can see the message before.


Leave a Reply


Text formatting is available via select HTML.

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>