PPA Updated with Corebird Twitter Client for Ubuntu 15.04

March 5, 2015

Corebird GTK+ 3 Twitter Client

Just a quick update for users of the modern GTK3 twitter client ‘Corebird’ that PPA now supports for Ubuntu 15.04. And for users of Cantata MPD client, a QT built without KDE libraries available in PPA for Ubuntu 14.04, Ubuntu 14.10, and Ubuntu 15.04.

Corebird is a native GTK+ twitter client which is still in active development for Linux. Now Ubuntu 15.04, Ubuntu 14.10 users can run below commands in terminal (Ctrl+Alt+T) one by one to install the app:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt-get update

sudo apt-get install corebird

Or download the .deb package directly if you don’t want to add PPA from this page.

The PPA also supports Ubuntu 14.04 LTS/Linux Mint 17, but you need Gnome3 Staging PPA for the dependencies, see the PPA description.

Corebird Twitter Client in Ubuntu 14.10 Corebird Twitter Client in Ubuntu 14.10

Cantata is a music player client which started off as a fork of QtMPC, mainly to provide better KDE integration but also support Qt4 /Qt5.

For KDE, run below command to add ppa for Ubuntu 14.04 and Ubuntu 14.10:

sudo add-apt-repository ppa:ubuntuhandbook1/cantata

For Qt (Qt4) without KDE libraries, use another ppa instead (supports: ubuntu 14.04/14.10/15.04):

sudo add-apt-repository ppa:ubuntuhandbook1/cantata-qt

After adding one of the PPAs, run commands to install cantata:

sudo apt-get update && sudo apt-get install cantata

Cantata MPD client

I'm a freelance blogger who started using Ubuntu 5+ years ago and wishes to share my experiences and some useful tips with Ubuntu beginners and lovers. Please notify me if you find any typo/grammar/language mistakes. English is not my native language. Contact me on Google Plus or email to ubuntuhandbook1@gmail.com

2 responses to PPA Updated with Corebird Twitter Client for Ubuntu 15.04

  1. Aitor Cereceto May 5, 2015 at 3:52 pm

    Hello! What about 1.0 for Lubuntu 14.04 :D ?

    • Sorry, the app depends on GTK >= 3.14 while 14.04 comes with GTK 3.10 out-of-the-box.

      If you really want to install the 1.0 release, first add the Gnome Testing PPA:

      sudo add-apt-repository ppa:ricotz/testing

      Refresh your system package cache:

      sudo apt-get update

      Finally download the .deb package of corebird 1.0 from http://ppa.launchpad.net/ubuntuhandbook1/corebird/ubuntu/pool/main/c/corebird/. and install it by running command:

      sudo dpkg -i ~/Downloads/corebird_1.1~really1.0*.deb; sudo apt-get -f install

      After installation, remove the Gnome Testing PPA:

      sudo add-apt-repository -r ppa:ricotz/testing && sudo apt-get update