How to Install Gnome MPV 0.16 via PPA in Ubuntu 18.04

January 25, 2019 — 2 Comments

For those prefer .deb package to the containerized flatpak package, the latest Gnome MPV 0.16 now is available to install via PPA in Ubuntu 18.04, Ubuntu 18.10, Linux Mint 19.x, and higher.

Gnome MPV 0.16 was released a few days ago with some changes on preferences dialog and app menu, improvements to MPRIS DBus connection, playlist, etc.

Xu Zhen, one of the software contributors, maintains a PPA repository with the latest packages for Ubuntu 18.04, Ubuntu 18.10, and the next Ubuntu 19.04.

1. Open terminal either via Ctrl+Alt+T keyboard shortcut or from software launcher. When it opens, paste below command and hit run to add the PPA:

sudo add-apt-repository ppa:xuzhen666/gnome-mpv

Type user password (no asterisks feedback) when it prompts and hit Enter to continue.

2. If a previous version was installed, upgrade the media player via Software Updater:

or simply run command in terminal to install MPV 0.16:

sudo apt install gnome-mpv

For Linux Mint, you may first run sudo apt update to refresh system package cache.

Uninstall:

To remove the PPA, either go to Software & Updates -> Other Software, or run command in terminal:

sudo add-apt-repository --remove ppa:xuzhen666/gnome-mpv

To remove Gnome MPV, simply run command in terminal:

sudo apt remove --autoremove gnome-mpv

I'm a freelance blogger who started using Ubuntu 5+ years ago and wishes to share my experiences and some useful tips with Ubuntu beginners and lovers. Please notify me if you find any typo/grammar/language mistakes. English is not my native language. Contact me on Google Plus or email to ubuntuhandbook1@gmail.com

2 responses to How to Install Gnome MPV 0.16 via PPA in Ubuntu 18.04

  1. In Ubuntu 18.04 this instruction crashes the package manager. Broken packages. Be carefull.

Leave a Reply

Text formatting is available via select HTML.

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

*